设为首页收藏本站 开启辅助访问
搜索
    查看: 1691|回复: 3

    安全狗Linux 64位体检完毕后出现严重的显示异常情况;根本无法使用。

    [复制链接]
    发表于 2016-11-3 22:27:18 | 显示全部楼层 |阅读模式
    我在小鸟云的Centos 7.0 64位上安装的安全狗;在安装安全狗以前已在centos上安装了Apache2.4,PHP5.6,Mysql5.7,Memcache,Pureftp等环境。每次使用安全狗体检后都出现下图的错误显示。是不是安全狗已经不再支持Linux系统了?

    回复

    使用道具 举报

    发表于 2016-11-4 09:24:14 | 显示全部楼层
    你这使用的是什么远程工具;实在不行你就退出之后重新体检一下就ok拉!
    回复 支持 反对

    使用道具 举报

     楼主| 发表于 2016-11-4 09:37:45 | 显示全部楼层
    我使用的是SecureCRT 7.3;退出后重新体检还是出现这种显示异常的情况。我现在服务器上没有安装任何数据;只有环境和安全狗;如果你是官方人员,我可以把服务器SSH信息给你,让你们远程调试一下。
    回复 支持 反对

    使用道具 举报

    发表于 2016-11-4 15:39:52 | 显示全部楼层
    把SecureCRT终端使用的字符编码调整为 UTF8 试试
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    QQ|小黑屋|Archiver|手机版|安全狗论坛-汇聚安全的力量 ( 闽ICP备14014139号-1  

    GMT+8, 2018-6-22 09:26 , Processed in 0.231360 second(s), 20 queries .

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表