设为首页收藏本站 开启辅助访问
搜索
    查看: 4438|回复: 7

    用xampp搭建的环境怎么安装linux安全狗

    [复制链接]
    发表于 2015-5-24 10:49:53 | 显示全部楼层 |阅读模式
    用xampp搭建的环境怎么安装linux安全狗
    回复

    使用道具 举报

    发表于 2015-5-24 11:33:42 | 显示全部楼层
    直接按官网上的提示操作就可以了。如果有错误提示。截图给我看一下也可以。
    回复 支持 反对

    使用道具 举报

     楼主| 发表于 2015-5-24 12:48:35 | 显示全部楼层
    安装后最后会提示 Apache模块失败
    回复 支持 反对

    使用道具 举报

     楼主| 发表于 2015-5-24 12:52:04 | 显示全部楼层
    2.jpg
    回复 支持 反对

    使用道具 举报

    发表于 2015-5-24 16:00:13 | 显示全部楼层
    可能是APACHE版本问题。APACHE版本是多少呢?
    回复 支持 反对

    使用道具 举报

     楼主| 发表于 2015-5-24 17:33:45 | 显示全部楼层
    Server version: Apache/2.2.3
    Server built:   Jan  9 2013 08:22:33
    回复 支持 反对

    使用道具 举报

    发表于 2015-7-15 10:00:35 | 显示全部楼层
    dfsgdfg546 发表于 2015-5-24 17:33
    Server version: Apache/2.2.3
    Server built:   Jan  9 2013 08:22:33

    支持Apache2.2.……版本,您尝试手动重启一下服务。
    另外,看下Apache是否是lamp集成的,目前网狗不支持该环境;
    如果仍然有问题,欢迎联系我们企业QQ 800000174
    回复 支持 反对

    使用道具 举报

    发表于 2016-11-19 12:36:50 | 显示全部楼层
    我是版主 发表于 2015-7-15 10:00
    支持Apache2.2.……版本,您尝试手动重启一下服务。
    另外,看下Apache是否是lamp集成的,目前网狗不支持 ...

    问下nginx 1.10以上版本什么时候更新支持呢
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    QQ|小黑屋|Archiver|手机版|安全狗论坛-汇聚安全的力量 ( 闽ICP备14014139号-1  

    GMT+8, 2018-12-15 12:33 , Processed in 0.093162 second(s), 25 queries .

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表