fjqabc 发表于 2016-11-3 22:27:18

安全狗Linux 64位体检完毕后出现严重的显示异常情况;根本无法使用。

我在小鸟云的Centos 7.0 64位上安装的安全狗;在安装安全狗以前已在centos上安装了Apache2.4,PHP5.6,Mysql5.7,Memcache,Pureftp等环境。每次使用安全狗体检后都出现下图的错误显示。是不是安全狗已经不再支持Linux系统了?
http://kaoshiassets.oss-cn-hangzhou.aliyuncs.com/Image%201.png

18959227649 发表于 2016-11-4 09:24:14

你这使用的是什么远程工具;实在不行你就退出之后重新体检一下就ok拉!

fjqabc 发表于 2016-11-4 09:37:45

我使用的是SecureCRT 7.3;退出后重新体检还是出现这种显示异常的情况。我现在服务器上没有安装任何数据;只有环境和安全狗;如果你是官方人员,我可以把服务器SSH信息给你,让你们远程调试一下。

我自飞扬 发表于 2016-11-4 15:39:52

把SecureCRT终端使用的字符编码调整为 UTF8 试试
页: [1]
查看完整版本: 安全狗Linux 64位体检完毕后出现严重的显示异常情况;根本无法使用。